st182 demarre 3s puis s'arrète

Tout sur l'aspect mécanique de votre auto. Des questions? Des soucis? C'est ici !

st182 demarre 3s puis s'arrète

Messagede celica83 » 26 Nov 2018, 18:52

Bonjour à tous,
Ma celica qui est pourtant toujours fidèle me fait la tète parce que j'achète une lexus!!!
Depuis que j'a passé la commande, elle qui ne m'a jamais laissé en panne refuse de rouler!
En fait je tourne la clé, le demarreur tourne, immédiatement le moteur demarre, tourne et atteint 1500t/mn ( normal à froid)à peu prés 3 secondes puis s'arrète.J'ai reproduit le phénoméne plusieurs fois, mais rien à faire c'est toujours pareil. J'ai donc shunté les bornes de la prise diagnostique et j'ai regardé le clignotement du voyant moteur. Il indique defaut 14. Dans le manuel d'atelier du 3SGE cela correspond à un probleme d'allumage ( il semble que si le calculateur voit plusieurs allumages successifs manquant il coupe et allume le voyant moteur). J'ai regardé les deux fusibles comme demandé par le manuel ils sont bons. J'ai demonté la tète d'allumeur et surprise une petite fuite d'huile provenant du joint torique de l'allumeur ( un peu fatigué sans doute après 315000km) coule sur deux des contacts de la tete d'allumeur.L'un d'entre eux était particulièrement charbonné et lorsque j'ai voulu le nettoyer, une petite pastille s'est détachée du contact. J'ai vu que l'autre contact possédait cette meme pastille mais en bon état. J'ai bien nettoyé séché et je reteste demain. Si c'est ok alors c'est bien cette tete d'allumeur qui deconne, et je la changerai.
Quelqu'un a- t -il connaissance d'un probleme equivalent??
Merci d'avance pour votre aide
Avatar de l’utilisateur
celica83
 
Messages: 47
Inscription: 08 Fév 2009, 18:25

Re: st182 demarre 3s puis s'arrète

Messagede Loulou958 » 26 Nov 2018, 19:34

Salut, oui le problème est connu.
Effectivement un défaut d’allumage, ce qu’il faut vérifier en priorité... comme tu le fait.
Si l’allumage est correct (pas de fuite, test de la bobine, tête de distributeur, doigt, bougies...) il faut démonter, ouvri et inspecter l’ECU.
Certains condensateurs ont tendance à cramer dedans.

C’est une phase1 ou 2 ta voiture ??
TA23 ST 1976
ST162 1989
ST202 Cabriolet JDM
Mazda MX6 V6
Honda Civic EM2 swap K20 en cours
Avatar de l’utilisateur
Loulou958
 
Messages: 289
Inscription: 25 Oct 2010, 11:05

Re: st182 demarre 3s puis s'arrète

Messagede celica83 » 26 Nov 2018, 21:19

phase 2
Avatar de l’utilisateur
celica83
 
Messages: 47
Inscription: 08 Fév 2009, 18:25

Re: st182 demarre 3s puis s'arrète

Messagede Loulou958 » 27 Nov 2018, 10:10

Les phases2 sont plus concernés par cette panne que les phase1... l’ECU est plus dur à trouver en occase.

Ouvre ton ÉCU et posté nous des photos si tu peux.

3 solutions possibles pour réparer l’ECU
- En trouver un d’occasion (mais pas de garantie que ça marche longtemps) avec la bonne référence.
- L’envoyer dans une boîte spécialisée dans la réparation d’ECU (c’est cher)
- Remplacer les condensateurs cramés, un bon électricien te fera ça rapidement et pour pas cher.
TA23 ST 1976
ST162 1989
ST202 Cabriolet JDM
Mazda MX6 V6
Honda Civic EM2 swap K20 en cours
Avatar de l’utilisateur
Loulou958
 
Messages: 289
Inscription: 25 Oct 2010, 11:05

Re: st182 demarre 3s puis s'arrète

Messagede celica83 » 27 Nov 2018, 16:01

Merci de ta réponse.
Aujourd'hui j'ai réessayé avec la tete de distributeur séchée et nettoyée, et c'est pareil.
D'apres le manuel il faut vérifier la tension IGT au niveau de l'ECU. Ce sera ma prochaine étape car aujourd'hui il fait vraiment froid et je suis mal installé.
Je vais essayer de rentrer la voiture au garage au demarreur.
Avatar de l’utilisateur
celica83
 
Messages: 47
Inscription: 08 Fév 2009, 18:25

Re: st182 demarre 3s puis s'arrète

Messagede celica83 » 28 Nov 2018, 11:01

Bonjour,
ce matin un peu de courage , je prends la clé de contact et j'essaie, et tout fonctionne parfaitement!!!!
Je suis tres perplexe,j'arrete et je ressaye plusieurs fois tout va bien, plus de voyant moteur allumé, et ça ronronne comme au premier jour.
Juste une chose que je n'avais pas mentionné, le probleme est survenu apres une charge batterie, faite avec un ancien chargeur et sans debrancher la batterie (pas bien ça)
Normalement le contact coupé coupe la batterie donc pas d'influence, mais....
A suivre donc

Bonne route a tous et merci quand meme de votre aide.

PS: demain la lexus RC 300 H Fsport fera son entrée dans le garage, grande journée!!!
Avatar de l’utilisateur
celica83
 
Messages: 47
Inscription: 08 Fév 2009, 18:25

Re: st182 demarre 3s puis s'arrète

Messagede Loulou958 » 28 Nov 2018, 12:59

Ha ouai! Cool la Lexus!!

Il y a pas mal de post sur ce problème sur les fofo de celica.
Je pense toujours à un soucis de condensateurs de l’ECU car une fois réchauffés sa remarche!!
Certains mettaient leur ÉCU au four pendant 2 mn pour que ça remarche... mais une fois refroidi...re-belotte

A+ tiens nous au courant ;)
TA23 ST 1976
ST162 1989
ST202 Cabriolet JDM
Mazda MX6 V6
Honda Civic EM2 swap K20 en cours
Avatar de l’utilisateur
Loulou958
 
Messages: 289
Inscription: 25 Oct 2010, 11:05

Re: st182 demarre 3s puis s'arrète

Messagede celica83 » 28 Nov 2018, 18:21

merci , je vais tenir compte de cet avertissement et surveiller de près.
Ma voiture a pris aussi une terrible averse avant que ce probleme ne survienne, l'humidité était tres importante car je suis garé sur de la terre, et l'interieur du pare brise était couvert d'eau ( pas de buée). Cause possible??
A suivre en tout cas
Avatar de l’utilisateur
celica83
 
Messages: 47
Inscription: 08 Fév 2009, 18:25

Re: st182 demarre 3s puis s'arrète

Messagede celica83 » 28 Nov 2018, 18:25

j'ai commandé quand meme une tete d'allumeur et un doigt d'allumeur car en revoyant mon fichier d'entretien je m'aperçois qu'ils sont d'origine!!
Avatar de l’utilisateur
celica83
 
Messages: 47
Inscription: 08 Fév 2009, 18:25

Re: st182 demarre 3s puis s'arrète

Messagede celica83 » 15 Déc 2018, 16:28

bon suite du probleme :
Tete et doigt d'allumeur changés, batterie neuve ( l'autre était vraiment naze) et j'efface le defaut en enlevant le fusible 15.
Je lance le demarreur et ça marche. sauf que le lendemain rebelote 3s et stop.
Aujourd'hui le constat est le suivant :
- demarrage à froid ça tourne 3s puis cale avec le defaut allumé.
-Si je mets un chargeur branché sur la batterie( je rappelle qu'elle est neuve et bien chargée) ça demarre et tourne normalement.
Des que je tente un demarrage sans chargeur branché ça cale après 3s avec le defaut
j'ai l'impression que votre histoire de condensateur mal en point est tres plausible, s'il fuit, la tension de 12v doit etre en fait plus basse et le calculateur ne calcule plus bien!!!
Avant de me lancer la dedans je vais faire un dernier test de nuit pour traquer les arcages possible entre fils de bougie et masse, car meme quend elle demarre correctement on a l'impression que c'est sur trois pattes au debut.
J'essayerai ensuite test en rechauffant l'ecu ( pas trop quand meme)
A suivre
Avatar de l’utilisateur
celica83
 
Messages: 47
Inscription: 08 Fév 2009, 18:25

Suivante

Retourner vers Mécanique Générale

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités