[INFO] Problèmes de rendement à haut régime TA23/TA28

Re: [INFO] Problèmes de rendement à haut régime TA23/TA28

Messagede dalta23 » 09 Fév 2011, 14:49

je pense que celikamikase a raison, les 2 électrovannes au moment où elles coupent, ton moteur câle fini stop, là tu as plutôt un problème de règlage de carbus ou d'avance ou une prise d'air sur un tuyau ou vers une soupape de dépollution si vos celiques en sont équipées. vérifie tous les petits tuyaux de dépression noirs et effectivement aussi le niveau des cuves par la suite
Avatar de l’utilisateur
dalta23
 
Messages: 46
Inscription: 01 Fév 2011, 14:04

Re: [INFO] Problèmes de rendement à haut régime TA23/TA28

Messagede celikamikaze » 09 Fév 2011, 18:50

Si tu entends par soupape de dépollution, une vanne EGR, on en a pas sur les 2 tb. Pour les tuyaux de dépression d'air, il n'y en a que un qui va du second carbu à la capsule d'avance à l'allumage sur l'allumeur ( celles du couvre culasse n'ayant aucune incidence sur le fonctionnement ).
Une prise d'air sur une durite, j'y crois pas trop n'ont plus mais c'est pas plus mal de bien y regarder mais si il y en a une alors la voiture de désamorce d'un jour à l'autre dans la nuit.
Après comme j'ai déjà dis sur un autre post, si on veut savoir d'où vient un soucis de cet ordre, il faut être certain du parfait état de l'allumage complet ( faisceau, bobine, bougies et l'écartement de leurs électrodes, doigt, rupteur, condo, delco ) et bien calé, les carbus propres ( diffuseurs, fond de cuves, gicleurs, membranes de commande des 2ème corps ) et bien réglés, des filtres à air propres et le filtre à carburant, sans oublier que les durites rigides qui viennent du réservoir peuvent s'être corrodé lors d'un long remisage de la voiture, et donc obstruer le passage du carburant.
Déjà après tout ça, en règle général ça roule bien vu la fiabilité et la robustesse de ces moteurs...
Avatar de l’utilisateur
celikamikaze
 
Messages: 214
Inscription: 23 Juil 2009, 22:00
Localisation: Indre et Loire 37

Re: [INFO] Problèmes de rendement à haut régime TA23/TA28

Messagede Christophe 59 » 09 Fév 2011, 20:25

Toin a écrit:Alors il va falloir que je vérifie ça, parce que parfois, quand je sors de l'autoroute par ex., et que j'utilise beaucoup le frein moteur, une fois à l'arrêt le régime baisse fortement et j'ai besoin de mettre un petite coup d'accélérateur puis de starter pour qu'elle cale pas.
Je pensais que c'était peut-être un réglage carbu (genre richesse) parce qu'il faut encore que je fignole de ce côté là :oops:

Le coup du moteur qui tient plus le ralenti après un parcours autoroutier quand tu décélère sur la bretelle: écartement des rupteurs insuffisant! ;)
Si tu freines, t'es un lâche!
viewtopic.php?f=112&t=2512&start=0
Lee Toytoy RA23 saloon-car
California Dream RA42 20R motor
Sawashié KP30 publica 4AGE inside
TA40 état standard
TA 28 originale
RA28 à restaurer
CROWN MS65 en copro avec Loulou
MR2 AW11en copro avec Loulou
AE82 Black édition
RA 40 à restaurer
TA60...A vendre?
Avatar de l’utilisateur
Christophe 59
 
Messages: 4493
Inscription: 31 Mai 2010, 10:41
Localisation: FACHES-THUMESNIL 59155
Titre de noblesse: Mécanicien de compète

Re: [INFO] Problèmes de rendement à haut régime TA23/TA28

Messagede dalta23 » 10 Fév 2011, 08:20

effectivement, une bonne révision de l'allumage, une avance correcte, de 12 à 15 degrés selon l'utilisation plus ou moins sportive, et vérifie que la membrane à dépression de l'avance fonctionne bien;si tu as une petite mollette pour le règlage manuel de l'avance qui se trouve à l'opposé de la membrane, au moment où tu accélère, cette mollette se déplace un peu.
Avatar de l’utilisateur
dalta23
 
Messages: 46
Inscription: 01 Fév 2011, 14:04

Re: [INFO] Problèmes de rendement à haut régime TA23/TA28

Messagede Toin » 10 Fév 2011, 16:36

Vous me confirmer que ça vient bien d'un réglage carbu, parce que mes durites sont neuves, les carbus refaits, l'allumage entièrement neuf correctement calé, rupteurs inclus, tous filtres neufs. La dépression à l'avance fonctionne comme sur les fiches de réglage en fonction des trs/mn.
Pour les flotteurs, le niveau d'essence à l'arrêt est toujours au niveau du repère dans les 2 carbus.

Le problème c'est que connais personne qui a une machine à CO2, et qu'il faut que je me penche sur le réglage de richesse, parce que je fais du 12.5l/100 là.
Mais c'est mieux que les 15 d'origine :D

Je me disais que cette baisse soudaine de régime pouvait être lié à une richesse trop pauvre ? D'autant que mes bougies étaient un peu blanche, et que j'ai des pétarades à la décélération.
Est-ce que l'ouverture des papillons peut jouer aussi ? Du genre en décélérant il y a moins d'aspiration et ça les referme ? (Je dis peut-être une connerie là :oops: )

dalta23 a écrit:une avance correcte, de 12 à 15 degrés selon l'utilisation plus ou moins sportive

C'est le 12 ou le 15 le sportif ? Cela peut jouer sur la conso ?

celikamikaze a écrit:Déjà après tout ça, en règle général ça roule bien vu la fiabilité et la robustesse de ces moteurs...

A part ce problème maintenant elle roule très bien ;) En ce moment il fait moins froid et je n'ai plus ce problème ?
Recherche "banane" en plastique qui fait le coin droit de pare-choc arrière de ta40 phase 2
Avatar de l’utilisateur
Toin
 
Messages: 1581
Inscription: 08 Oct 2009, 22:42
Localisation: Essonne

Re: [INFO] Problèmes de rendement à haut régime TA23/TA28

Messagede celikamikaze » 10 Fév 2011, 21:19

Plus c'est sportif plus tu as d'avance, donc à ta question c'est le 15, mais nos 2 tb peuvent fonctionner assez bien en restant dans les caractéristiques d'origine.
Pour ta conso, c'est certain tu as un soucis de réglage carbus ! Je faisais du 8l avec la mienne, depuis que je suis en Montagne avec route très sinueuse, belles grimpettes etc... Je dois être dans les 10, à voir de plus près.
Pour les pétarades, soit c'est ton échappement qu'est percé, soit ton allumage mal réglé...
Tu devrais vérifier l'écartement des tes rupteurs comme dit un peu plus haut.
Tes carbus sont refais, es tu certain du bon réglage des papillons de gaz ? Si ils sont trop ouvert, tu es forcé de contré ton ralenti avec des réglages qui ne plaisent pas au moteur.
Avatar de l’utilisateur
celikamikaze
 
Messages: 214
Inscription: 23 Juil 2009, 22:00
Localisation: Indre et Loire 37

Re: [INFO] Problèmes de rendement à haut régime TA23/TA28

Messagede Toin » 11 Fév 2011, 15:52

Désolé si je pourris le topic [info], je viens de me rappeler avoir ouvert un sujet là-dessus : viewtopic.php?f=91&t=2267&start=20
Entretemps j'avais refais mes joints entre carbus et pipe avec du papier joint, donc pas de fuite de ce côté. Et mieux synchroniser aussi les 2 carbus.
Quand je disais elle pétarade plus en fait elle pétarade moins.
Pour la conso je fais que de la ville/autoroute, parfois sur des trajets où la voiture n'a pas le temps de chauffer...mais je pense pouvoir diminuer encore.
Pour répondre quand même :mrgreen: mon allumage un peu au-dessus de 12 de mémoire et réglé et mes rupteurs aussi (écartement, angle de Dwell) il y a de ça 1 mois et quelques, échappement neuf.

Le problème que j'ai rencontré avec l'ouverture des papillons c'est qu'ils n'arrivent pas en butée même vissés à fond, mais je n'ai pas touché à la richesse, et je crois que je devrais...
Recherche "banane" en plastique qui fait le coin droit de pare-choc arrière de ta40 phase 2
Avatar de l’utilisateur
Toin
 
Messages: 1581
Inscription: 08 Oct 2009, 22:42
Localisation: Essonne

Précédente

Retourner vers 2T-B

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité